diff probes/CMakeLists.txt @ 4:50215911acb3

Add a strsplit() function and stop to build probes into a separate library
author Louis Opter <louis@dotcloud.com>
date Sat, 01 Jan 2011 16:01:19 +0100
parents 6ce4443e7545
children
line wrap: on
line diff
--- a/probes/CMakeLists.txt	Fri Dec 31 20:04:25 2010 +0100
+++ b/probes/CMakeLists.txt	Sat Jan 01 16:01:19 2011 +0100
@@ -1,9 +1,1 @@
-SET(PROBES_SRC
-    cpuacct.c
-    probes.c
-   )
-
-ADD_LIBRARY(probes STATIC ${PROBES_SRC})
-SET_TARGET_PROPERTIES(probes PROPERTIES COMPILE_FLAGS "-fPIC")
-
 ADD_SUBDIRECTORY(tests)