diff probes/CMakeLists.txt @ 0:6ce4443e7545

Add the draft of an API to collect statistics on LXC
author Louis Opter <kalessin@kalessin.fr>
date Wed, 29 Dec 2010 23:28:14 +0100
parents
children 50215911acb3
line wrap: on
line diff
--- /dev/null	Thu Jan 01 00:00:00 1970 +0000
+++ b/probes/CMakeLists.txt	Wed Dec 29 23:28:14 2010 +0100
@@ -0,0 +1,9 @@
+SET(PROBES_SRC
+    cpuacct.c
+    probes.c
+   )
+
+ADD_LIBRARY(probes STATIC ${PROBES_SRC})
+SET_TARGET_PROPERTIES(probes PROPERTIES COMPILE_FLAGS "-fPIC")
+
+ADD_SUBDIRECTORY(tests)