diff CMakeLists.txt @ 12:dbf24a82f625 default tip

Fix doxygen comments and add a Doxyfile
author Louis Opter <kalessin@kalessin.fr>
date Fri, 07 Jan 2011 21:49:31 +0100
parents 6f2e13f5fcfd
children
line wrap: on
line diff
--- a/CMakeLists.txt	Fri Jan 07 20:53:10 2011 +0100
+++ b/CMakeLists.txt	Fri Jan 07 21:49:31 2011 +0100
@@ -28,6 +28,10 @@
     MESSAGE(SEND_ERROR "The liblxcstats is Linux specific.")
 ENDIF (CMAKE_SYSTEM_NAME MATCHES "Linux")
 
+# Generate files ###############################################################
+
+CONFIGURE_FILE(Doxyfile.in "${CMAKE_BINARY_DIR}/Doxyfile")
+
 # Build rules ##################################################################
 
 SET(PROBES_SRC