diff CMakeLists.txt @ 359:b4f66a698f36

Adding preliminary MDErgo keymap - Required updates to CMake in order to handle the multi-layer BaseMaps
author Jacob Alexander <haata@kiibohd.com>
date Thu, 06 Aug 2015 00:36:37 -0700
parents 9e31d92caf12
children b4bb195dac76
line wrap: on
line diff
--- a/CMakeLists.txt	Wed Aug 05 10:18:35 2015 -0700
+++ b/CMakeLists.txt	Thu Aug 06 00:36:37 2015 -0700
@@ -106,7 +106,6 @@
 
 ##| Set the base keyboard .kll map, defaults to "defaultMap" if not found
 ##| Looks in Scan/<Module Name> for the available BaseMaps
-##| TODO Support layering in basemap
 set(     BaseMap "defaultMap"
 	CACHE STRING "KLL BaseMap/Scancode Keymapping" )