diff Bootloader/CMakeLists.txt @ 340:e8841d3c6db5

mk20dx256vlh7 working! - Interrupt vector table position fix (affected everything in the firmware) - Added fault debug messages - Fixed usbMuxUart
author Jacob Alexander <haata@kiibohd.com>
date Sat, 13 Jun 2015 20:42:12 -0700
parents 80bca7f4808b
children b29c291ad130
line wrap: on
line diff
--- a/Bootloader/CMakeLists.txt	Tue Jun 09 10:02:05 2015 -0700
+++ b/Bootloader/CMakeLists.txt	Sat Jun 13 20:42:12 2015 -0700
@@ -91,7 +91,10 @@
 ###
 # Directory Includes
 #
-include_directories( ${CMAKE_SOURCE_DIR}/../Lib )
+include_directories (
+	${CMAKE_SOURCE_DIR}/../Lib
+	${CMAKE_SOURCE_DIR}
+)