diff setup.py @ 9:28548158a325 default tip

Some minor improvements/fixes This will eventually evolve to something more generic, since I have re-used the same design, and some of the parts here, to write a plugin for Charles Schwab.
author Louis Opter <louis@opter.org>
date Thu, 09 Mar 2017 22:55:02 -0800
parents 829eb62755b0
children
line wrap: on
line diff
--- a/setup.py	Thu Dec 01 17:14:11 2016 -0800
+++ b/setup.py	Thu Mar 09 22:55:02 2017 -0800
@@ -27,7 +27,7 @@
     version=version,
     author="Louis Opter",
     author_email="louis@opter.org",
-    url="https://github.com/lopter/ofxstatement",
+    url="https://github.com/lopter/ofxstatement-us-hsbc",
     description=("HSBC (USA) plugin for ofxstatement"),
     long_description=long_description,
     license="GPLv3",
@@ -57,6 +57,7 @@
         "dev": [
             "flake8",
             "mypy-lang",
+            "typed-ast",
             "ipython",
             "pdbpp",
             "pep8",