diff Bootloader/CMakeLists.txt @ 334:9ac304aa1ab5

Adding initial dfu-upload code and debugging for Bootloader.
author Jacob Alexander <haata@kiibohd.com>
date Mon, 27 Apr 2015 00:57:34 -0700
parents f4d4cad283c6
children 7be3475fc9fa
line wrap: on
line diff
--- a/Bootloader/CMakeLists.txt	Mon Apr 20 00:55:58 2015 -0700
+++ b/Bootloader/CMakeLists.txt	Mon Apr 27 00:57:34 2015 -0700
@@ -60,6 +60,7 @@
 #
 set( SRCS
 	main.c
+	debug.c # TODO only compile in if necessary
 	dfu.c
 	dfu.desc.c
 	flash.c